Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Account Activity Issue
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Feb 12, 2019 - 19:36 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2019 - 13:24 EST
Investigating
We are currently investigating an issue where Traceroute tests are being inaccurately reported on the Account Activity page. This issue has no impact on test data or point usage.
Posted Feb 12, 2019 - 10:59 EST