Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Seattle - VZN, Seattle - VZN - IPV6 under maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Jan 17, 2019 - 10:33 EST
Investigating
Catchpoint Backbone nodes Seattle - VZN and Seattle - VZN - IPV6 will not run tests due to a scheduled network maintenance.
Posted Jan 17, 2019 - 08:29 EST