Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Slowness while loading portal
Incident Report for Catchpoint Systems Services Page
Resolved
We have identified the root cause and deployed a workaround. We plan to release a fix next week.
Posted Mar 23, 2024 - 00:57 EDT
Update
The failover is complete. We are continuing to monitor for any issues.
Posted Mar 20, 2024 - 22:23 EDT
Update
We are performing an infrastructure failover as part of our monitoring and investigation. We anticipate minimal to no impact on services. Further updates will be provided as soon as more information becomes available.
Posted Mar 20, 2024 - 22:15 EDT
Monitoring
The portal is back up. We are investigating the issue to determine the root cause and will continue to monitor it closely.
Posted Mar 20, 2024 - 00:33 EDT
Update
As we continue to troubleshoot the issue, we are temporarily removing the access to Catchpoint portal.

The tests, alerts and API will be working as expected.
Posted Mar 19, 2024 - 23:03 EDT
Update
We are continuing to investigate the slowness issue with some of the legacy/symphony pages of the Catchpoint portal.
Posted Mar 19, 2024 - 22:21 EDT
Investigating
We are investigating a slowness issue with some of the pages in Catchpoint's legacy UI right now.

We recommend switching to Symphony UI to work around the issue. We’ll post more updates here as they become available.
Posted Mar 19, 2024 - 21:09 EDT
This incident affected: Portal.