Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Manila, Philippines - Multihomed offline
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Dec 21, 2017 - 02:49 EST
Monitoring
The issue appears to be resolved. Monitoring performance of the node.
Posted Dec 12, 2017 - 08:36 EST
Identified
The network issue at provider side is still being worked. There is no ETA from ISP when the service will be restored.
Posted Dec 06, 2017 - 04:26 EST
Investigating
Catchpoint Backbone node Manila, Philippines - Multihomed will not run tests due to a network maintenance.
Posted Nov 28, 2017 - 06:01 EST