Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Johannesburg, ZA - IS maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Apr 22, 2018 - 22:21 EDT
Update
This node will be slated for decommissioning due to major issues with the Provider. Tests on this node will be automatically moved over to our other Johannesburg node.
Posted Nov 09, 2017 - 10:05 EST
Identified
Catchpoint Backbone nodes Johannesburg, ZA - IS will not run tests due to a scheduled network maintenance.
Posted Aug 24, 2017 - 08:14 EDT