Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Synthetic Data collection issue
Incident Report for Catchpoint Systems Services Page
Resolved
Synthetic data collection is processing as expected, with no data loss reported. Catchpoint collection services are operating at baseline levels. This incident is being marked as resolved.
Posted Apr 08, 2018 - 12:50 EDT
Monitoring
The cause of the issue has been identified and corrected. The data is currently processing again. We do not anticipate any data loss. We will close this when the data process completes. We estimate complete resolution within 60 minutes.
Posted Apr 08, 2018 - 07:52 EDT
Identified
Catchpoint is currently investigating an issue with synthetic data processing. This issue started at approximately 6:00 am ET.

Catchpoint’s Engineering and Operations teams are engaged and working on this issue.
Posted Apr 08, 2018 - 07:32 EDT