Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Jakarta, ID - PT Telekom maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Jun 05, 2018 - 09:51 EDT
Monitoring
The node is back online and we are monitoring the performance for next 24 hrs.
Posted Jun 04, 2018 - 10:25 EDT
Investigating
Catchpoint Backbone nodes Jakarta, ID - PT Telekom will not run tests due to a scheduled network maintenance.
Posted May 18, 2018 - 07:47 EDT