Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Shenyang, CN - Unicom maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Apr 03, 2018 - 05:23 EDT
Identified
There is a faulty hardware that needs to be replaced from ISP end, which will take a few days to return the node back for public availability.
Posted Mar 19, 2018 - 00:09 EDT
Investigating
Catchpoint Backbone nodes Shenyang, CN - Unicom will not run tests due to a scheduled network maintenance.
Posted Mar 15, 2018 - 09:34 EDT