Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Sao Paulo, BR - ALOG maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
Sao Paulo, BR - ALOG is back online for customers to run tests.
Posted Jan 05, 2018 - 01:33 EST
Investigating
Catchpoint Backbone nodes Sao Paulo, BR - ALOG will not run tests due to a scheduled network maintenance.
Posted Jan 04, 2018 - 11:07 EST