Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node London - EE 4G unplanned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
London - EE 4G is back online and running tests.
Posted Sep 11, 2018 - 09:31 EDT
Investigating
Catchpoint Backbone node London - EE 4Ghave been paused due to an unplanned maintenance and will not run tests. We will update the status as soon as there is additional information available.
Posted Aug 30, 2018 - 01:03 EDT