Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Zhengzhou, CN - China Mobile maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Feb 06, 2018 - 06:36 EST
Monitoring
Occasionally Catchpoint Systems will shut down a node in a region. This decision is made only when the availability of the service has significantly degraded and the provider cannot offer a stable solution.

As of 06/02/2018, the Zhengzhou, CN - China Mobile node in China will be shut down. Please use this opportunity to retarget tests from this node to any of our other nodes based in China. For a full list please see our NodeMap.
Posted Feb 06, 2018 - 04:50 EST
Update
ISP team have identified hardware level problem on this server and the replacement will take few days. The node will not be accessible until hardware replacement happens. ETA will be shared when we have more details from our ISP.
Posted Dec 08, 2017 - 00:43 EST
Identified
Catchpoint Backbone nodes Zhengzhou, CN - China Mobilewill not run tests due to a scheduled network maintenance.
Posted Dec 07, 2017 - 01:52 EST