Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Shanghai, CN - Cernet node paused
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Jun 04, 2018 - 05:48 EDT
Monitoring
Shanghai, CN - Cernet routing issues have been fixed at ISP end and the node has been unpaused now. We will be monitoring the node performance for next 48 hrs before resolving this incident from our end.
Posted Jun 01, 2018 - 01:02 EDT
Update
Shanghai, CN - Cernet node is paused due to network issue at ISP end. Customers wont be able to run tests from this node.
Posted Mar 02, 2018 - 04:50 EST
Identified
Shanghai, CN - Cernet will not capture screenshots due to a routing limitation from Cernet ISP. We are working closely with the ISP to fix this problem. There are no other problems with tests running on this node at present.
Posted Mar 01, 2018 - 22:37 EST