Backbone node Athens, GR - Otenet unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
Occasionally Catchpoint Systems will shut down a node in a region. This decision is made only when the availability of the service has significantly degraded and the provider cannot offer a stable solution.

As of 12-Nov-2019, the Athens, GR - Otenet node in Greece will be shut down. Please use this opportunity to retarget tests from this node to any of our other nodes based in Greece. For a full list please see our NodeMap.
Posted Nov 12, 2019 - 09:47 EST
Investigating
Catchpoint Backbone node Athens, GR - Otenet have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Oct 27, 2019 - 21:50 EDT
This incident affected: Individual Node Maintenance.