Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

REST API Issue

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 18:08 EST

Monitoring

On 5th December 2025, between 08:48 and 09:11 UTC, we experienced an issue with our CDN vendor that affected our REST API. During this time, users may have encountered failures with API calls. Our vendor has resolved the issue, and we are closely monitoring the situation. We appreciate your patience and will provide updates, as necessary.
Posted Dec 05, 2025 - 13:53 EST