Backbone node Oslo, NO - Nexthop unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 01:25 EST
Monitoring
A new hardware has been deployed and we are monitoring the results.
Posted Nov 26, 2019 - 00:42 EST
Investigating
Catchpoint Backbone node Oslo, NO - Nexthop have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 20, 2019 - 08:48 EST
This incident affected: Individual Node Maintenance.