Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Disruptions in a subset of US Nodes (Backbone & Last-Mile)
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 02:54 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Apr 11, 2024 - 16:14 EDT
Identified
The issue has been identified and our team is working on implementing a fix.
Posted Apr 11, 2024 - 15:40 EDT
Investigating
We are currently investigating an issue affecting some of the backbone and last-mile nodes in the US.

This may result in a subset of our tests not running as expected from those specific locations. We apologize for any inconvenience and are actively working to resolve the problem.
Posted Apr 11, 2024 - 15:16 EDT
This incident affected: Alerting and Application Data.