Backbone node Jakarta, ID - PT Telekom unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 01:12 EST
Investigating
Catchpoint Backbone node Jakarta, ID - PT Telekom have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Dec 01, 2019 - 02:07 EST
This incident affected: Individual Node Maintenance.