Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Subset of Enterprise nodes not running tests
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted May 25, 2023 - 18:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 14:19 EDT
Identified
We identified the issue to be specific to Enterprise nodes that are running an out-of-date agent version.
Posted May 25, 2023 - 13:32 EDT
Investigating
We are investigating an issue where a subset of Enterprise nodes are not running tests as expected, starting at 10 AM ET.
Posted May 25, 2023 - 12:49 EDT
This incident affected: Application Data.