Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
China Capture system issue
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 14:55 EDT
Investigating
We are investigating a connectivity issue with the system that captures and stores HTTP Headers and Screenshot data in China region. During this time it intermittently failed to capture the headers and screenshots.

We have re-routed traffic of such data and working with our provider to troubleshoot the issue. All other test performance data was captured and the rest of the systems worked properly.
Posted Jun 20, 2022 - 10:31 EDT