Backbone node Nairobi, KE - Angani unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 01:33 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2019 - 03:51 EST
Investigating
Catchpoint Backbone node Nairobi, KE - Angani have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Dec 04, 2019 - 01:36 EST
This incident affected: Individual Node Maintenance.