Backbone node Dublin, IE - Multihomed unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 03:52 EST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2019 - 23:05 EST
Investigating
Catchpoint Backbone node Dublin, IE - Multihomed have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Dec 02, 2019 - 21:09 EST
This incident affected: Individual Node Maintenance.