Backbone node Mexico City, MX - MegaCable unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 10:34 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2019 - 10:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2019 - 05:53 EST
Investigating
Catchpoint Backbone node Mexico City, MX - MegaCable have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 22, 2019 - 03:59 EST
This incident affected: Individual Node Maintenance.