Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Unexpected downtime for Catchpoint Portal
Incident Report for Catchpoint Systems Services Page
Resolved
We identified a hardware issue during the time of outage, which has been rectified. We are working with the provider to prevent any further issues.
Posted Nov 27, 2019 - 10:03 EST
Update
The Portal was unavailable from 13:03-13:20 ET and the API was unavailable from 13:03-13:06 ET.

The Portal and API is fully available again. Note there was no impact to test data and alerts during the outage. We are still investigating the root cause.
Posted Nov 25, 2019 - 13:34 EST
Investigating
We are aware of downtime for the Catchpoint Portal and are currently investigating the issue.
Posted Nov 25, 2019 - 13:17 EST
This incident affected: Portal.