Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Test Data Gaps

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 04:01 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 09:29 EDT

Investigating

We are aware of an issue affecting test runs across multiple nodes in China starting from April 22, 2025 - 12:00 UTC. Our team is actively investigating and working towards a resolution.
Posted Apr 22, 2025 - 09:11 EDT
This incident affected: Application Data.