Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node London, UK - Softlayer unplanned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 09:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 19:32 EDT
Investigating
Catchpoint Backbone node London, UK - Softlayer has been paused due to unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Jul 13, 2020 - 18:15 EDT