Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Data Delays for Real User and Endpoint Services
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 09:30 EST
Monitoring
We have successfully ruled out the transit ISP issue as the cause of the intermittent delays in data transmission.

The issue is no longer happening and we are monitoring the situation.
Posted Nov 12, 2024 - 17:54 EST
Investigating
We are currently experiencing intermittent delays in data transmission due to an issue with a transit ISP on the internet.
Posted Nov 12, 2024 - 14:20 EST
This incident affected: Real User.