Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Issue with Missing Test Labels

Incident Report for Catchpoint Systems Services Page

Resolved

The fix has been implemented, and the issue is now resolved.
Posted Feb 06, 2025 - 08:14 EST

Identified

The issue has been identified and our team is working on implementing a fix.
Posted Feb 06, 2025 - 07:45 EST

Update

We are continuing to investigate this issue.
Posted Feb 06, 2025 - 07:18 EST

Update

We are continuing to investigate this issue.
Posted Feb 06, 2025 - 06:56 EST

Update

We are continuing to investigate this issue.
Posted Feb 06, 2025 - 06:53 EST

Investigating

We are currently investigating an issue where some of the labels associated with existing tests are not available. Our team is actively working to identify the cause.

We will provide further updates as we make progress. Thank you for your patience as we resolve this matter.
Posted Feb 06, 2025 - 06:37 EST
This incident affected: Data Pull API, Data Push API, Alerting API, and Application Data.