Backbone node Novosibirsk, RU – Rostelecom ISP unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Jan 12, 2020 - 20:52 EST
Investigating
Catchpoint Backbone nodeNovosibirsk, RU – Rostelecom have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Jan 12, 2020 - 13:37 EST
This incident affected: Individual Node Maintenance.