Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
China Scheduler issue
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 09:49 EST
Monitoring
A fix has been implemented and we are monitoring the issue. Test data collected between 5:45 AM UTC and 8:32 AM UTC will take some time to be re-processed. We'll provide updates here as they become available.

Please contact us at support@catchpoint.com if you have any questions.
Posted Mar 06, 2024 - 04:22 EST
Identified
We have identified the issue and is working on a fix.
We'll provide updates here as they become available.

Please contact us at support@catchpoint.com if you have any questions.
Posted Mar 06, 2024 - 04:03 EST
Investigating
We are aware and investigating an issue with the China Scheduler, a subset of customers might see a drop in run rate for tests targeting node in China. We’ll provide more information here as they become available.

Please contact us at support@catchpoint.com if you have any questions.
Posted Mar 06, 2024 - 02:03 EST
This incident affected: Application Data.