Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
LastMile node LM - Paris, FR - Orange ADSL unplanned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
Since the resolution at LastMile ISP end is taking longer than usual we are marking this node as inactive for time being, which means the node will not be available to run tests.
Posted Dec 11, 2019 - 00:47 EST
Identified
Catchpoint LastMile node LM - Paris, FR - Orange ADSL have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Oct 07, 2019 - 05:41 EDT