Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Bangkok, TH - CAT unplanned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
We are marking this nodes as inactive from portal as the fix on Datacenter side is taking longer. We will announce the node availability once the fix is implemented and node is functional as expected. Sorry for the inconvenience.
Posted Feb 18, 2020 - 23:43 EST
Investigating
Catchpoint Backbone node Bangkok, TH - CAT have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Jan 16, 2020 - 08:34 EST