Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
EMEA Test Data Gaps
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 11:17 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2024 - 18:26 EDT
Update
Any Data gaps noticed in your test targeting nodes from the EMEA region should now be complete and back to working as expected.

We will continue to monitor the situation closely.
Posted Apr 10, 2024 - 16:04 EDT
Update
We are still investigating the issue that caused data gaps in the EMEA region. There is a chance that our clients may experience the data gap again.

Our teams are working actively to resolve the issue. We will provide an update soon.
Posted Apr 10, 2024 - 14:57 EDT
Monitoring
We are seeing improvements in the data collection from the EMEA region.

Please be assured that we are actively monitoring the situation.
Posted Apr 10, 2024 - 12:59 EDT
Update
We are continuing to investigate this issue.
Posted Apr 10, 2024 - 12:25 EDT
Investigating
We are investigating an issue impacting data collection for client tests targeting EMEA nodes. This may lead to temporary data gaps in your tests.

Our team is working diligently to resolve the issue and minimize disruptions. We will provide an update with more information shortly.
Posted Apr 10, 2024 - 12:23 EDT
This incident affected: Alerting and Application Data.