Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes Kunming, CN - China Mobile maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 10:51 EST
Monitoring
The node is back online and running tests.

Note : The node IP address have been changed to 39.130.157.117
Posted Dec 02, 2019 - 06:46 EST
Identified
Catchpoint Backbone nodes Kunming, CN - China Mobilewill not run tests due to a scheduled network maintenance.
Posted Nov 30, 2019 - 20:21 EST