Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Investigating Run Rate Display Issue on Enterprise Nodes

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 02:35 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2025 - 14:42 EDT

Investigating

We are currently investigating an issue affecting the display of run rate information on a subset of enterprise nodes.

Please note that this issue is limited to the run rate data shown on the node detail page — test data and other functionality remain unaffected.
Posted Jul 31, 2025 - 14:06 EDT
This incident affected: Portal.