Backbone node Miami - AT&T IPv6 & IPv4 unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 00:51 EST
Investigating
Catchpoint Backbone nodes Miami - AT&T IPv6 & IPv4 have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 18, 2019 - 23:23 EST
This incident affected: Individual Node Maintenance.