Backbone node Hyderabad, IN-Airtel unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 21:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 14:46 EST
Investigating
Catchpoint Backbone node Hyderabad, IN-Airtel have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Jan 06, 2020 - 11:37 EST
This incident affected: Individual Node Maintenance.