Backbone nodes Tokyo, JP - Alicloud maintenance
Incident Report for Catchpoint Systems
Resolved
The issue has been resolved. Below are the new IP addresses of the node:
- 47.74.35.129
- 47.74.40.27
Posted Nov 11, 2019 - 05:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 19:45 EST
Investigating
Catchpoint Backbone nodesTokyo, JP - Alicloud will not run tests due to a scheduled network maintenance.
Posted Nov 07, 2019 - 07:39 EST
This incident affected: Individual Node Maintenance.