Backbone node Paris, FR - SFR unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 21:22 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2020 - 10:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 10:54 EST
Investigating
Catchpoint Backbone node Paris, FR - SFR have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Jan 16, 2020 - 09:39 EST
This incident affected: Individual Node Maintenance.