Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Chrome 97 Preview deployment
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 14:58 EDT
Monitoring
We have set Chrome 97 as the Chrome Preview version. It has been deployed to all public nodes, so tests set as 'Preview' will begin using it immediately. Enterprise Node customers can request for Chrome 97 to be pushed to their nodes by opening a ticket with Catchpoint Support. We will promote this version to be the Chrome Stable version soon, see here (https://support.catchpoint.com/hc/en-us/articles/360001241291) for more information.
Posted Apr 08, 2022 - 17:30 EDT
This incident affected: Portal.