Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Critical – Portal login issue
Incident Report for Catchpoint Systems Services Page
Resolved
The rollback is complete.

Engineering teams are investigating the issue with the new release and determining next steps.
Posted May 11, 2021 - 12:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 12:01 EDT
Update
We have initiated a roll back of the Taurus release to remedy the login issue.
Posted May 11, 2021 - 12:01 EDT
Investigating
We’re actively investigating a login issue to the Catchpoint Portal, more updates to come.

Please contact us at support@catchpoint.com if you have any questions.
Posted May 11, 2021 - 11:41 EDT
This incident affected: Portal.