Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Intermittent REST API Errors

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 07:24 EDT

Identified

The issue has been traced to the specific API endpoint /api/v2/slapurgeitems. As a precautionary measure, our team has temporarily disabled this endpoint.
Posted Jun 03, 2025 - 18:37 EDT

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 17:50 EDT

Investigating

We are currently investigating an intermittent issue impacting Catchpoint REST API services.
While tests should run and collect data as expected, users may occasionally experience errors when making API calls.
Posted Jun 03, 2025 - 17:06 EDT
This incident affected: Data Pull API.