Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
LastMile node LM - Chennai IN - BSNL unplanned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 06:07 EST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2019 - 04:12 EST
Investigating
Catchpoint LastMile node LM - Chennai IN - BSNL have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 11, 2019 - 02:29 EST