Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Intermittent issues with China Capture server.

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 16:00 EDT

Identified

The issue has been identified and we are working on implementing a fix.
Posted Mar 25, 2025 - 13:41 EDT

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 11:30 EDT

Investigating

We have observed an intermittent issue with Capture server results (including Filmstrip, Screenshot, Headers, and Response content) in the China region, causing this data to be unavailable.

We are closely monitoring the situation.
Posted Mar 25, 2025 - 10:14 EDT
This incident affected: Application Data.