Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone node Nairobi, KE - Angani unplanned maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 21:07 EST
Investigating
Catchpoint Backbone node Nairobi, KE - Angani have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Dec 02, 2019 - 13:44 EST