Node IP Changes that may Impact Test Results
Incident Report for Catchpoint Systems
Resolved
IP been updated for
Node name- Nuremberg, DE - Vodafone
Old IP addresses: 24.134.75.73
New IP addresses: 24.134.157.141
Posted Nov 13, 2019 - 11:05 EST
Identified
The following node will be updated with new IP addresses. This is due to changes at provider end.

If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones

- Node name- Nuremberg, DE - Vodafone
Old IP addresses: 24.134.75.73
New IP addresses: 24.134.157.141
Posted Nov 13, 2019 - 08:28 EST
This incident affected: Individual Node Maintenance.