Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Missing Test Data on China Nodes

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 09:31 EDT

Monitoring

The issue has been identified and resolved. However, test data for July 9th during the following timeframes could not be recovered:
19:34 – 19:42 UTC
19:45 – 19:54 UTC
We apologize for any inconvenience this may have caused.
Posted Jul 09, 2025 - 17:18 EDT

Update

We are continuing to investigate this issue.
Posted Jul 09, 2025 - 17:00 EDT

Investigating

We are currently investigating an issue that has resulted in missing test data for tests executed on the China nodes.
Posted Jul 09, 2025 - 16:26 EDT
This incident affected: Application Data.