A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2025 - 04:57 EST
Update
We apologize for the inconvenience this is causing our users. Rest assured, we are treating this as a critical issue and our teams continue to investigate.
Posted Nov 28, 2025 - 04:43 EST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2025 - 04:23 EST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2025 - 04:22 EST
Investigating
We are currently investigating an issue where users with Division Administrator and Client observer user roles are able to log in but are unable to see any data on the portal. Rest assured, all test data, alerts, and test-related configurations continue to function as expected.
This issue also impacts any API key associated with these users.
Our team is actively working to identify the root cause, and we will provide further updates as soon as they are available.