Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Intermittent Issues with Capture Server Data Collection

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 07:59 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2026 - 04:47 EDT

Investigating

We are currently investigating an intermittent issue affecting capture server data collection for a subset of test runs, including Film Strip, screenshots, headers, and response content.

Our team is actively working to identify the root cause and resolve the issue as quickly as possible. We will continue to share updates as more information becomes available.
Posted Apr 24, 2026 - 03:57 EDT
This incident affected: Application Data.