Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
BGP data processing delay
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 04:11 EST
Monitoring
We have become aware that RIPE NCC RIS, a source for some of the BGP data, had a problem with their pipelines over the last 24 hours which might have impacted the monitoring data. They have deployed a fix, and the problem is being rectified on their side.

For the latest update from RIPE NCC, please visit: https://status.ripe.net/incidents/j5z65zt4v6xn
Posted Jan 24, 2024 - 10:24 EST