Backbone node Seoul, KR – HCLC unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Nov 02, 2019 - 04:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 08:37 EDT
Investigating
Catchpoint Backbone node Seoul, KR – HCLC have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Sep 28, 2019 - 11:03 EDT
This incident affected: Individual Node Maintenance.